Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Moving the IMG Forums (moved!)
#21
Alright, mostly done I think.

Need more feedback on anything that seems 'crappy' or 'out of place' or just 'downright bugged'. There were a couple templates I already found that were hosed. However I'm sure I've not clicked on or tried everything there is.

Biggest question on my mind on feedback is: Does the size of everything seem ok? Too big? Just right?

Also, if you are css aware and know how to fiddle in the devtools of your browser to test out changes ... by all means. If you tweak something and it really does look better to you and you think it deserves a shot ... shoot off a screenshot of what you did and I can consider adding the style changes in.
Reply

#22
Great job!

1. Is there a way to see all unread topics, or jump to unread posts somehow? The old forum had a button for that.

2. Could we print user's signature text in a different font from their posts? It kind of runs into their posts at the moment (except for yours, you seem to be using formatting somehow.)
Gave beans:   
Reply

#23
(07-12-2023, 11:12 AM)Matt Diamond Wrote: Great job!

1. Is there a way to see all unread topics, or jump to unread posts somehow? The old forum had a button for that.

2. Could we print user's signature text in a different font from their posts? It kind of runs into their posts at the moment (except for yours, you seem to be using formatting somehow.)

1: Use (or bookmark) the thing up top: "Latest Threads"... its what I've been using.
2: Good idea.... I've noticed that too... some sigs almost seemed like part of the message until I realized it wasnt lol!
Gave beans:   
Reply

#24
(06-24-2023, 01:11 AM)Thain Esh Kelch Wrote: As long as I keep my admin status, we can still search for old topics, and tBC can still figure out the interface, then I am all go for whatever you may choose.

Wait, you were an admin? The old system didn't think so lol.

Oddly the conversion blasted some of your groups... I need to fix your profile.
Reply

#25
(07-12-2023, 01:06 PM)Frigidman Wrote:
(06-24-2023, 01:11 AM)Thain Esh Kelch Wrote: As long as I keep my admin status, we can still search for old topics, and tBC can still figure out the interface, then I am all go for whatever you may choose.

Wait, you were an admin? The old system didn't think so lol.

Oddly the conversion blasted some of your groups... I need to fix your profile.

Ahrem… it maaaay just have been a custom title…  Angel But I think we can all agree it is time I get unlimited power!!!

[Image: star-wars-scary-sith-moments-1-1_46e8a33a.jpeg]

BTW, Safari thinks that the post subject field is a login prompt, when I hit reply. It keeps asking me to verify that I want to use my login, and I do, it changes the subject field to my username.
Reply

#26
Very minor cosmetic issue, but if your browser window is narrow-ish but not too narrow, the header looks a little funky where the color doesn’t extend into the corner.
Reply

#27
(07-12-2023, 06:21 PM)Thain Esh Kelch Wrote: BTW, Safari thinks that the post subject field is a login prompt, when I hit reply. It keeps asking me to verify that I want to use my login, and I do, it changes the subject field to my username.

Now that IS odd. The input name is only 'subject' ... that shouldn't trigger saved login info ??????

Dug around, and I see nothing else out of the ordinary about the post subject box. I may try tossing an `autofill='off' autocomplete='off'` on it, and see if it helps any.
Reply

#28
(07-12-2023, 06:30 PM)Cougar Wrote: Very minor cosmetic issue, but if your browser window is narrow-ish but not too narrow, the header looks a little funky where the color doesn’t extend into the corner.

Yup. Noticed that too. Its transitioning to the mobile menu bar, which has a set width, and then the top texture doesnt extend up because that whole 'white bar' version is actually just texture.

Something the original theme did, and I couldn't easily fix it without reformatting the whole way the top of the pages output. I may try just a more elegant fix of swapping the top texture with one that lacks the white bar, and it should 'mimic' the same effect.
Reply

#29
(07-12-2023, 06:21 PM)Thain Esh Kelch Wrote: BTW, Safari thinks that the post subject field is a login prompt, when I hit reply. It keeps asking me to verify that I want to use my login, and I do, it changes the subject field to my username.

Ok, I dug deep into the code.

Above the "subject" is a Username row. If you are logged in, it should just be showing your username and a "change user" linked option (no idea why they have this, its kind of silly). Now in the code its called "loginbox", yet the template is being rendered as "changeuserbox" ... which makes NO sense.

Not sure if your safari is doing something where you are not logged in when you get the page, so its spitting out a box to login, or not. But even then it shouldnt even allow you to begin making a reply if you are NOT logged in (since thats disabled).

Sounds like an unholy rats nest of a bug. Unless I can repro it, theres little chance I'm going to figure it out.
Reply

#30
(07-12-2023, 07:02 PM)Frigidman Wrote:
(07-12-2023, 06:21 PM)Thain Esh Kelch Wrote: BTW, Safari thinks that the post subject field is a login prompt, when I hit reply. It keeps asking me to verify that I want to use my login, and I do, it changes the subject field to my username.

Ok, I dug deep into the code.

Above the "subject" is a Username row. If you are logged in, it should just be showing your username and a "change user" linked option (no idea why they have this, its kind of silly). Now in the code its called "loginbox", yet the template is being rendered as "changeuserbox" ... which makes NO sense.

Not sure if your safari is doing something where you are not logged in when you get the page, so its spitting out a box to login, or not. But even then it shouldnt even allow you to begin making a reply if you are NOT logged in (since thats disabled).

Sounds like an unholy rats nest of a bug. Unless I can repro it, theres little chance I'm going to figure it out.

If I am not logged in, it just sends me to the regular log in page, when pressing reply. Standard Safari with no extensions, running on the latest iPad OS release. I can check if I get it on Mac/iPhone too.
Reply

#31
(07-13-2023, 08:10 AM)Thain Esh Kelch Wrote: If I am not logged in, it just sends me to the regular log in page, when pressing reply. Standard Safari with no extensions, running on the latest iPad OS release. I can check if I get it on Mac/iPhone too.

I've been trying it on my standard desktop mac safari and cant get it to happen. Even using a basic user with zero privs.

Really wonder what is going on... maybe its an ios thing??
Reply

#32
Huh, that's weird, I'm showing up as nef601 rather than nick68k. Same account as ever though.
Reply

#33
(07-14-2023, 04:21 AM)nef601 Wrote: Huh, that's weird, I'm showing up as nef601 rather than nick68k. Same account as ever though.

I went digging... thought it was part of the duplicate email issue I had to clean up, and you were logging into the wrong one. But that wasn't the case for your account. So I looked some more, and found your old account on IPB.

Turns out you had a different 'name' than 'display_name' in the IPB database. It doesn't look like many people had this, and I wonder if it was a long changed/legacy thing in the old system.

MyBB apparently didn't do anything with the display_name data, since it only has one field to show, instead of two different ones.

I'm not sure how to fix this... its simply how MyBB is now.
Reply

#34
(07-14-2023, 08:19 AM)Frigidman Wrote:
(07-14-2023, 04:21 AM)nef601 Wrote: Huh, that's weird, I'm showing up as nef601 rather than nick68k. Same account as ever though.

I went digging... thought it was part of the duplicate email issue I had to clean up, and you were logging into the wrong one. But that wasn't the case for your account. So I looked some more, and found your old account on IPB.

Turns out you had a different 'name' than 'display_name' in the IPB database. It doesn't look like many people had this, and I wonder if it was a long changed/legacy thing in the old system.

MyBB apparently didn't do anything with the display_name data, since it only has one field to show, instead of two different ones.

I'm not sure how to fix this... its simply how MyBB is now.

Ah well, thanks for digging in any case. 

So, like Dr Who, I have regenerated. Except with a different name. Although the Dr doesn't change his name....so not like him at all really.
Gave beans:   
Reply

#35
Much appreciate the forum upgrade and the return of the IMG Archives.

I do read along on Discord, but it’s great to have a stable community forum to rely on for Mac Gaming.
Gave beans:   
Reply

#36
(07-17-2023, 01:45 PM)Janichsan Wrote: Does the new forum still require content by new users to be approved by mods? If so, is there any indication for unmoderated content?

Uhh. Good questions. LOL.
Reply

#37
Just wanted to drop in and complement the chef on the new forums. They look nice, modern but clean.
Gave beans:   
Reply



Forum Jump:


Users browsing this thread:
2 Guest(s)