Jump to content


Apple updates OS X 10.6 Snow Leopard - Yeah.... riiight.


  • Please log in to reply
4 replies to this topic

#1 Frigidman™

Frigidman™

    Eye Sea Yew

  • Admin
  • 4265 posts
  • Steam ID:frigidman
  • Location:East mahn, East!
  • Pro Member:Yes

Posted 27 January 2016 - 02:21 PM

So this:

https://support.appl...60?locale=en_US

Is an update for 10.6 snow leopard users. And, it only updates the Mac App Store to be future compatible such n such blah blah blah. Most notably this bit "Includes improvements to Mac App Store alerts". How many of you want to venture a theory that this is just another one of those sneaky updates apple pushes to introduce new and annoying ways to strong arm 10.6 users into upgrading their OS?

Apples last update, introduced "Noticeboard" into Safari, which relentlessly annoys the hell out of 10.6 users into upgrading; with a dialog box that pops up, with no "stop bothering me" checkbox. The only way to kill Noticeboard, is to go in and edit its plist to require 10.7 or later, so in effect, killing the app before it runs *mwhahahaha*.

So, this NEW update, for the Mac App Store... only sends shivers down my spine, thinking its going to put this little red (1) badge on everything denoting a "System Software Upgrade is available!"... and it will consistently download the entire new version of every new version of OSX that is released, in the off chance someone wants to install it using the app store.

Am I putting my tin foil hat on too early? Am I smoking crack? Or.... could it BE TRUE?!?!?!

Hell if I'm going to find out, I'm not installing that 'update' to MY 10.6 !

:ph34r:

-Fm [1oM7]
"I'm not incorruptible, I am so corrupt nothing you can offer me is tempting." - Alfred Bester


#2 macdude22

macdude22

    Like, totally awesome.

  • Forum Moderators
  • PipPipPipPipPipPip
  • 2029 posts
  • Steam Name:Rakden
  • Location:Iowa
  • Pro Member:Yes

Posted 27 January 2016 - 02:22 PM

I'm ok with them strong arming you out of the stone age :teehee:
IMG Discord Server | http://raptr.com/rakden | http://www.trueachie....com/Rakden.htm
Enterprise (MacPro 3,1): 8 Xeon Cores @ 2.8 GHz || 14 GB RAM || Radeon 4870 || 480GB Crucial M500 + 2TB WD Black (Fusion Drive) || 144hz Asus Mon
Defiant (MacBookPro 9,1): Core i7 @ 2.3ghz || 8GB RAM || nVidia GT 650M 512MB || 512GB Toshiba SSD

#3 macdude22

macdude22

    Like, totally awesome.

  • Forum Moderators
  • PipPipPipPipPipPip
  • 2029 posts
  • Steam Name:Rakden
  • Location:Iowa
  • Pro Member:Yes

Posted 27 January 2016 - 02:28 PM

I still have 15 clients checking in that have 10.6. I'm going to send them your way.
IMG Discord Server | http://raptr.com/rakden | http://www.trueachie....com/Rakden.htm
Enterprise (MacPro 3,1): 8 Xeon Cores @ 2.8 GHz || 14 GB RAM || Radeon 4870 || 480GB Crucial M500 + 2TB WD Black (Fusion Drive) || 144hz Asus Mon
Defiant (MacBookPro 9,1): Core i7 @ 2.3ghz || 8GB RAM || nVidia GT 650M 512MB || 512GB Toshiba SSD

#4 Frigidman™

Frigidman™

    Eye Sea Yew

  • Admin
  • 4265 posts
  • Steam ID:frigidman
  • Location:East mahn, East!
  • Pro Member:Yes

Posted 27 January 2016 - 02:31 PM

:)

Hey, I do have a mac with 10.9 on it, and another with 10.10. I just get more done using my 10.6 mac, and don't like it being fussed with.

-Fm [1oM7]
"I'm not incorruptible, I am so corrupt nothing you can offer me is tempting." - Alfred Bester


#5 the Battle Cat

the Battle Cat

    Carnage Served Raw

  • Admin
  • 17382 posts
  • Location:Citadel City, Lh'owon
  • Pro Member:Yes

Posted 27 January 2016 - 02:31 PM

Eff you Apple.
Gary Simmons
the Battle Cat