Jump to content


Nvidia Yosemite Drivers

nvidia xlr8yourmac yosemite 10.10 gpu update cuda webdriver

  • Please log in to reply
2 replies to this topic

#1 UmarOMC1

UmarOMC1

    Legendary

  • Members
  • PipPipPipPipPip
  • 1449 posts
  • Location:NYC

Posted 22 October 2014 - 03:37 AM

Albeit not showing an available update via the Control Panel when checking for an update, NVIDIA have released their Mac WebDrivers for Yosemite as noted on xlr8yourmac.

Edit; Okay, same for their CUDA drivers.
macOS 10.13.x/Windows 7 Pro/2009 MacPro 4,1 Xeon W3580 3.33GHz/16GB RAM/EVGA GTX1070 8GB

#2 UmarOMC1

UmarOMC1

    Legendary

  • Members
  • PipPipPipPipPip
  • 1449 posts
  • Location:NYC

Posted 22 October 2014 - 04:08 AM

Despite the OS X version mismatch warning I went ahead and force installed the drivers using Pacifist and again, despite the warnings about Replacing rather than Updating files in Pacifist, I chose Replace and now I'm almost fruitlessly attempting a Permissions Repair for as soon as I rebooted the screen started flickering and the mouse and graphics are dropping out all over the place... more soon?

:wall:
macOS 10.13.x/Windows 7 Pro/2009 MacPro 4,1 Xeon W3580 3.33GHz/16GB RAM/EVGA GTX1070 8GB

#3 UmarOMC1

UmarOMC1

    Legendary

  • Members
  • PipPipPipPipPip
  • 1449 posts
  • Location:NYC

Posted 22 October 2014 - 05:17 AM

Okay, my problem apparently was that I never ran the Yosemite GM Installer from MAS, I was still on the last Beta update which apparently didn't match the Nvidia installer's requirement. The system's smooth again after running the GM/Final installer and the Nvidia installer's working on it's own... BBL



UPDATE: All's well. Installer ran fine, system is buttah again.
macOS 10.13.x/Windows 7 Pro/2009 MacPro 4,1 Xeon W3580 3.33GHz/16GB RAM/EVGA GTX1070 8GB





Also tagged with one or more of these keywords: nvidia, xlr8yourmac, yosemite, 10.10, gpu, update, cuda, webdriver