Jump to content


Some state of the Forum mentions


  • Please log in to reply
5 replies to this topic

#1 Frigidman™

Frigidman™

    Eye Sea Yew

  • Admin
  • 4265 posts
  • Steam ID:frigidman
  • Location:East mahn, East!
  • Pro Member:Yes

Posted 08 March 2010 - 03:39 PM

First off, there was a slightly nasty bug with the IMG News user (Pimpbot 4000), and news articles. Somehow, half the system was using the old database for reference, while the other half was using the new one. This bug has been fixed, so hopefully you will no longer be redirected to some obscure thread when trying to follow a "Comment on this news" link.

Second, I would like to point out that if anyone has 'remote urls' entered for your avatar, and if they come up broken, either fix them, or they will be removed when one of the staff comes across a post with a broken avatar image link. Its not a big thing, but I just wanted to give warning on 'why was my avatar removed?' Answer: "cause it was broken".

Actually, I will be looking into removing the ability to enter an 'url' for your avatar. We would much rather you upload your image and have it hosted here, instead of hosted elsewhere causing pages to load endlessly, or fail to load an image, or get spammed with "Account over quota for this image" nonsense.

Last note of the day, YOUR MUTHER WEARS COMBAT BOOTS!!!

Now, someone get me a new nodding smiley face already!

-Fm [1oM7]
"I'm not incorruptible, I am so corrupt nothing you can offer me is tempting." - Alfred Bester


#2 Frost

Frost

    Secretary of Offense

  • Forum Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 6095 posts
  • Steam ID:CaptFrost
  • Location:Republic of Texas
  • Pro Member:Yes

Posted 08 March 2010 - 05:27 PM

View PostFrigidman, on 08 March 2010 - 03:39 PM, said:

Last note of the day, YOUR MUTHER WEARS COMBAT BOOTS!!!
How did you know??
Kestrel (Falcon NW Tiki) – 4.0 GHz i7 4790K / 16GB RAM / 512GB Samsung 950 Pro M.2, 2x480GB Intel 730 (RAID0), 10TB STX BarraCuda Pro / GeForce GTX TITAN X 12GB
Iridium (MacBook Pro Mid-2012) – 2.7 GHz i7 3820QM / 16GB RAM / 2TB Samsung 850 Pro / GeForce GT 650M 1GB

Eric5h5:
When there's a multiplayer version, I'm going to be on Frost's team. Well, except he doesn't seem to actually need a team...I mean, what's the point? "Hey look, it's Frost and His Merry Gang of Useless Hangers-On!" Or something.

#3 the Battle Cat

the Battle Cat

    Carnage Served Raw

  • Admin
  • 17436 posts
  • Location:Citadel City, Lh'owon
  • Pro Member:Yes

Posted 08 March 2010 - 06:48 PM

View PostFrigidman, on 08 March 2010 - 03:39 PM, said:

Last note of the day, YOUR MUTHER WEARS COMBAT BOOTS!!!
Aw, yer sister rides shotgun on the pickle wagon!

Quote

Now, someone get me a new nodding smiley face already!
I made the original, I'll rummage around and recompile it.

EDIT:  OK, try this version.  The original nodding smiley looks OK to me in Firefox so you'll have to test it yourself.

Attached File  nods.gif   1.27K   3 downloads

It's an attached file not the actual animated GIF so the preview of it looks whacked.
Gary Simmons
the Battle Cat

#4 Frigidman™

Frigidman™

    Eye Sea Yew

  • Admin
  • 4265 posts
  • Steam ID:frigidman
  • Location:East mahn, East!
  • Pro Member:Yes

Posted 08 March 2010 - 08:38 PM

View Postthe Battle Cat, on 08 March 2010 - 06:48 PM, said:

Aw, yer sister rides shotgun on the pickle wagon!


I made the original, I'll rummage around and recompile it.

EDIT:  OK, try this version.  The original nodding smiley looks OK to me in Firefox so you'll have to test it yourself.

Attachment nods.gif

It's an attached file not the actual animated GIF so the preview of it looks whacked.
The attachment does the same thing. Firefox is the cause of the problem, but for some reason only on that particular animated gif. Weird.

-Fm [1oM7]
"I'm not incorruptible, I am so corrupt nothing you can offer me is tempting." - Alfred Bester


#5 the Battle Cat

the Battle Cat

    Carnage Served Raw

  • Admin
  • 17436 posts
  • Location:Citadel City, Lh'owon
  • Pro Member:Yes

Posted 09 March 2010 - 11:03 AM

View PostFrigidman, on 08 March 2010 - 08:38 PM, said:

The attachment does the same thing. Firefox is the cause of the problem, but for some reason only on that particular animated gif. Weird.
I don't know what to do about it, especially because it is impossible for me to test it.  Here is the source file, perhaps you or someone else can get it to work:

Attached File  nods.png   29.84K   2 downloads

By the way, what's with the whacky replicating simulacrum news bot??  I expect it to start posting news about how the frog blasted the vent core.  A dozen times.
Gary Simmons
the Battle Cat

#6 PeopleLikeFrank

PeopleLikeFrank

    Uberspewer

  • IMG Pro Users
  • PipPipPipPipPipPipPip
  • 2690 posts
  • Location:The Republic of Soviet Canukistan
  • Pro Member:Yes

Posted 09 March 2010 - 12:07 PM

Seems like it's a known bug. I tried re-exporting the png file from Fireworks, but no dice. It's reportedly fixed in 3.7, so maybe we just have to wait.
The dork formerly known as nobody
---
MBP: C2D @ 2.66 Ghz | GeForce 9600M GT 256Mb | 8GB RAM | 120GB SSD + 500GB HD | 10.6.2 / W7 x64
PC: Q9550 | 6950 2GB | 8GB RAM | 80GB SSD + 750GB HD | W7 x64