Jump to content


Digital Download of Call of Duty Deluxe Edition Gets Intel Update


  • Please log in to reply
75 replies to this topic

#61 iomatic

iomatic

    Fanatic

  • Members
  • PipPip
  • 132 posts

Posted 02 September 2009 - 01:21 PM

View PostBrad Oliver, on August 30th 2009, 11:09 PM, said:

Yeah, it sounds like your "pb" cache folder was still being used the prior time you ran it. Once you wipe it and restart CoD, you should be prompted to enable pb in that exact way.


I did. Played, got the error; restarted, and the error message. Weird.

#62 Homy

Homy

    Notorious

  • Members
  • PipPipPip
  • 156 posts
  • Location:Sweden

Posted 12 September 2009 - 04:08 PM

Look here http://www.insidemac...showtopic=37332. The patch is out but not on Macgamefiles. :huh:

#63 pmorrison8522

pmorrison8522

    Fan

  • Members
  • Pip
  • 20 posts

Posted 05 October 2009 - 06:54 AM

I am not going to pay anymore for the update. I will wait for a free patch.

#64 rye9

rye9

    Newbie

  • Members
  • 1 posts

Posted 19 October 2009 - 02:00 PM

How are the graphics on this intel version? And the amount of people online?

I'm debating between getting this or UT2004 and having the option for botmatches with that. Both are great for multiplayer... any feedback on COD (or UT2004) would be greatly appreciated =]

#65 iomatic

iomatic

    Fanatic

  • Members
  • PipPip
  • 132 posts

Posted 20 November 2009 - 03:11 PM

View Postrye9, on October 19th 2009, 12:00 PM, said:

How are the graphics on this intel version? And the amount of people online?

I'm debating between getting this or UT2004 and having the option for botmatches with that. Both are great for multiplayer... any feedback on COD (or UT2004) would be greatly appreciated =]

Graphics are fine. Lots of people still play.

Auto downloading for me doesn't work; a friend who just got a copy for Intel on his new MBP does not apparently have this auto d/l hang issue... some help please???

Thanks.

#66 iomatic

iomatic

    Fanatic

  • Members
  • PipPip
  • 132 posts

Posted 20 November 2009 - 04:00 PM

View PostBrad Oliver, on August 30th 2009, 10:09 PM, said:

Yeah, it sounds like your "pb" cache folder was still being used the prior time you ran it. Once you wipe it and restart CoD, you should be prompted to enable pb in that exact way.

Also, I believe you need to replace both Call of Duty and the CoD United Offensive pb folders.

Just confirmed-- you need to replace both in your App. support folders. I just reinstalled everything from scratch and still can't get autodownloading.

So here's a weird one. The manually downloaded pbsec.htm file disappears from the UO app. folder when you launch uo. Sigh.

#67 iomatic

iomatic

    Fanatic

  • Members
  • PipPip
  • 132 posts

Posted 20 November 2009 - 04:51 PM

View Postiomatic, on November 20th 2009, 02:00 PM, said:

Also, I believe you need to replace both Call of Duty and the CoD United Offensive pb folders.

Just confirmed-- you need to replace both in your App. support folders. I just reinstalled everything from scratch and still can't get autodownloading.

So here's a weird one. The manually downloaded pbsec.htm file disappears from the UO app. folder when you launch uo. Sigh.

One last update, I haven't been kicked but I replaced all the files in all the folders (5 locations), including the game folder pb directory, and also issued a pb_security 0 (that's a zero), and now I haven't been kicked. I cannot tell you what has worked but my guess is it is replacing the pb folder in the application folder.

Still no auto-download so my guess is that it's a router issue???

#68 Markovich

Markovich

    Fanatic

  • Members
  • PipPip
  • 58 posts

Posted 28 November 2009 - 06:52 AM

View Postiomatic, on November 20th 2009, 06:51 PM, said:

One last update, I haven't been kicked but I replaced all the files in all the folders (5 locations), including the game folder pb directory, and also issued a pb_security 0 (that's a zero), and now I haven't been kicked. I cannot tell you what has worked but my guess is it is replacing the pb folder in the application folder.

Still no auto-download so my guess is that it's a router issue???


Well, I have the same issue, gave up and went back to the PPC files....simply appalling support from Aspyr on this....
2.8GHZ 24" iMac with 4gb RAM, 512MB,NVIDIA GeForce 8800 GS
13" MacBook
Obsession 15" telescope
Kernel Panic on COD-UO MP

#69 iomatic

iomatic

    Fanatic

  • Members
  • PipPip
  • 132 posts

Posted 30 March 2010 - 05:23 PM

View PostMarkovich, on 28 November 2009 - 06:52 AM, said:

Well, I have the same issue, gave up and went back to the PPC files....simply appalling support from Aspyr on this....


Bump. Still nothing, Aspyr?

#70 iomatic

iomatic

    Fanatic

  • Members
  • PipPip
  • 132 posts

Posted 06 March 2011 - 11:07 PM

Bump! Any progress or thoughts on the auto downloading not working in the Intel version?

And does anyone remember how to get pb to work correctly with this version?

#71 UmarOMC1

UmarOMC1

    Legendary

  • Members
  • PipPipPipPipPip
  • 1195 posts
  • Location:NYC

Posted 07 March 2011 - 03:30 AM

Already tried editing the CFG file?
OS X 10.10.x/Windows 7 Pro/2009 MacPro 4,1 Xeon W3520 2.66GHz/8GB RAM/NVIDIA GTX680 2GB

#72 iomatic

iomatic

    Fanatic

  • Members
  • PipPip
  • 132 posts

Posted 07 March 2011 - 09:45 PM

View PostUmarOMC1, on 07 March 2011 - 03:30 AM, said:

Already tried editing the CFG file?
Never have; what should i be looking for?
For the record, it's working now, but I want to get a list of workarounds and correct install (pb is a PAIN).
Also, any fixes for autodownload would be great.

thx

#73 iomatic

iomatic

    Fanatic

  • Members
  • PipPip
  • 132 posts

Posted 09 April 2011 - 01:04 PM

all config files cl_allowdownload 1

... anyone?

It still just hangs there, not downloading from the server; typing the URL manually in a browser does start a download, so the files from servers are there.

#74 Markovich

Markovich

    Fanatic

  • Members
  • PipPip
  • 58 posts

Posted 27 June 2011 - 10:57 AM

View Postiomatic, on 09 April 2011 - 01:04 PM, said:

all config files cl_allowdownload 1

... anyone?

It still just hangs there, not downloading from the server; typing the URL manually in a browser does start a download, so the files from servers are there.


So, with Mac OS X 10.7 ( Lion) dropping all support for PPC apps ( like the original COD UO) I'm hesitant to upgrade since I'm still using the PPC version. I have never been able to get the new Intel version to play multiplayer and download maps.

Anyone have any success with this, or did Aspyr just drop it and run?
2.8GHZ 24" iMac with 4gb RAM, 512MB,NVIDIA GeForce 8800 GS
13" MacBook
Obsession 15" telescope
Kernel Panic on COD-UO MP

#75 iomatic

iomatic

    Fanatic

  • Members
  • PipPip
  • 132 posts

Posted 07 October 2011 - 11:53 AM

please aspyr fix this one thing

please aspyr fix this one thing

#76 iomatic

iomatic

    Fanatic

  • Members
  • PipPip
  • 132 posts

Posted 25 February 2012 - 09:55 PM

Nothing. Boo.