Jump to content


True Combat: Elite Released for OS X


  • Please log in to reply
4 replies to this topic

#1 IMG News

IMG News

    Pimpbot 4000

  • IMG Writers
  • 8622 posts
  • Pro Member:Yes

Posted 03 October 2006 - 09:12 AM

Team Terminator and Groove Six Studios have announced the release of version 0.49 of True Combat: Elite, bringing the Wolfenstein: Enemy Territory mod to Mac OS X. TC:E is a realistic first person shooter which takes place in a modern urban warfare setting and emphasizes team play.

Here are the mod's minimum requirements:

- Mac OS X 10.3
- G4 or G5 processor, 800 Mhz minimum
- 512 MB RAM.
- 64 MB OpenGL compliant 3D video card.
- 750 MB free hard disk space. (200MB for ET and 500MB for TC:E)
- 56.6k modem or better Internet connection. Broadband recommended for games with more than 8 players.
True Combat: Elite is available for free. To learn more follow the links below.
Return to Full Article - InsideMacGames News


#2 lenn

lenn

    Fanatic

  • Members
  • PipPip
  • 52 posts

Posted 03 October 2006 - 11:52 AM

How about making ET intel native?????????

lenn

#3 MightySlugMan

MightySlugMan

    Macologist

  • Members
  • PipPipPipPipPipPip
  • 1532 posts
  • Location:Live From the Mini-Toaster

Posted 03 October 2006 - 12:04 PM

Rumor has it that a UB version of W:ET won't happen.  I don't know if that's true or not.
"Nothing here but us text"

#4 reallynotnick

reallynotnick

    Notorious

  • Members
  • PipPipPip
  • 213 posts

Posted 03 October 2006 - 08:45 PM

Tryed it but it does not really strike me, although W:ET is not really my cup of tea either so I would not take my word for it.

The framerate is really weird it goes from 10fps-40fps a lot and all I am doing is walking through the level with nothing going on.

#5 UmarOMC1

UmarOMC1

    Master Blaster

  • Members
  • PipPipPipPipPipPip
  • 1610 posts
  • Location:NYC

Posted 03 October 2006 - 11:22 PM

Tried it out for a bit... yeah, the frame rate's choppy but that seems to be more so in the beginning of playing... it smooths out after playing for a tiny bit—editing the allotted memory, etc. is also recommended by the developers in the installer text and I hadn't done that yet—next time should be smoother.

The end users could benefit from a bit of clarification insofar as what folders/directories to select when installing/first-runs so everything goes smoother... took a re-install and trashing some prefs to get it working where it launches TCE instead of ET which is what constantly happens if the ET folder is selected the first time around rather than the main Wolfenstein folder... oh well, pretty fun though...

THANKS!

EDIT:   I doubled the numbers defaulted in tcetest/autoconfig.cfg and the game/mod loads and runs a lot smoother now!  ...can't wait to get the dual CPU upgrade for my MDD though! =)  Edit that file—highly recommended!
macOS 10.15.x/3.5GHZ 8-Core Xeon W-3223 2019 MacPro/48GB RAM/Gigabyte RADEON VII

macOS 10.15.x/3.7GHz i7-8700K Hackintosh/64GB RAM/PowerColor RedDevil 5700XT
(my 'world of hurt' that my kids built in a day & is easier to maintain than Windows)

macOS 10.14.x/3.33GHz Xeon W3580 cMacPro (5,1 flash)/64GB RAM/PowerColor RedDevil RX580