Jump to content


Headphone problem


  • Please log in to reply
2 replies to this topic

#1 benZin

benZin

    Fan

  • Members
  • Pip
  • 13 posts
  • Location:Sweden

Posted 09 April 2006 - 02:52 PM

Well, I just installed XP and everything works.. EXEPT that when I put in my headphones there is still sound coming from the computer.


What to do? :(

#2 Stu

Stu

    Fan

  • Members
  • Pip
  • 42 posts

Posted 09 April 2006 - 03:42 PM

Same here.
-= This great Evil, where's it come from? How'd it steal into the world? =-

#3 Smoke_Tetsu

Smoke_Tetsu

    Uberspewer

  • Members
  • PipPipPipPipPipPipPip
  • 3318 posts
  • Steam Name:Tetsu Jutsu
  • Steam ID:smoke_tetsu
  • Location:Cyberspace

Posted 09 April 2006 - 04:51 PM

You should double click on the speaker on your taskbar to bring up the sound mixer and if it doesn't show up go to options -> properties and check to see if there is an entry for headphones that isn't checked to bring up a mixer for your headphones. It sounds to me that your headphones have a seperate mixer which has happened to me on my laptop but in Linux this is the first time I heard of it happening in Windows.
--Tetsuo

Alex Delarg, A Clockwork Orange said:

It's funny how the colors of the real world only seem really real when you viddy them on the screen.

the Battle Cat said:

Slower and faster? I'm sorry to hear such good news?

Late 2012 27 inch iMac, Core i7 Quad 3.4GHz, 16GB RAM, Nvidia GeForce GTX 680MX 2GB, 3TB HDD - Mavericks

Late 2009 27 inch iMac, Core i5 2.6GHz, 12GB RAM, ATI Radeon 4850HD 512MB, 1TB HDD - Mavericks

Mac Mini, PowerPC G4 1.4Ghz, 1GB RAM, Radeon 9200 32MB, 256GB HDD - Leopard

Dell Inspiron 1200 Notebook: 1.2GHz Celeron, 1.2GB RAM, Intel GMA915, 75GB HDD - Ubuntu

Generic Black Tower PC, Dual Core 64-bit 2.4GHz, 4GB RAM, GeForce 9600 GT 512MB - Windows 7