Jump to content


problem space colony


  • Please log in to reply
14 replies to this topic

#1 opmdude

opmdude

    Fanatic

  • Members
  • PipPip
  • 99 posts

Posted 29 June 2004 - 03:21 PM

i want to instal space colony , but when i instal it , after 5 min. it says: not enough memory and it quits
i wanted to try to give the installer more memory but i can't i just can't typ somthing in it, it is so strange
i even quit finder to try it then but it just don't work!
can somone help me please

#2 richmlow

richmlow

    Notorious

  • Members
  • PipPipPip
  • 232 posts

Posted 29 June 2004 - 04:02 PM

opmdude,


Quote

i want to instal space colony , but when i instal it , after 5 min. it says: not enough memory and it quits
i wanted to try to give the installer more memory but i can't i just can't typ somthing in it, it is so strange
i even quit finder to try it then but it just don't work!
can somone help me please


That sounds a bit strange....I don't have any specific advice. One thing that you can try is go to www.aspyr.com and get into the "support" forum.

Good luck

#3 a2daj

a2daj

    Uberspewer

  • IMG Pro Users
  • PipPipPipPipPipPipPip
  • 3400 posts
  • Pro Member:Yes

Posted 29 June 2004 - 04:55 PM

When requesting help, please use the troubleshooting forum and provide as much system info as possible.
Dual 2.5 GHz G5-RADEON X800 -4 GB RAM-Revo 7.1
MBP 2.0GHz -Mobility RADEON X1600-2 GB RAM

#4 xmacintosh

xmacintosh

    Fan

  • Members
  • Pip
  • 32 posts

Posted 04 July 2004 - 05:14 PM

Is anyone having problems with this game? I'm thinking about buy it, but I worry about this problem.

#5 Ranger_Joe

Ranger_Joe

    Legendary

  • IMG Pro Users
  • PipPipPipPipPip
  • 682 posts
  • Steam Name:rangerjoe79
  • Location:Ontario
  • Pro Member:Yes

Posted 04 July 2004 - 05:39 PM

Quote

Is anyone having problems with this game? I'm thinking about buy it, but I worry about this problem.

For what it's worth, I haven't run into any problems playing it.

#6 PLOPje

PLOPje

    Fan

  • Members
  • Pip
  • 23 posts

Posted 06 July 2004 - 05:41 AM

I have the same problem
I even tried to install it on an othr comp but got the same problem.
Any help would be great, I have never got any reply when I asked something to aspyr support.

#7 opmdude

opmdude

    Fanatic

  • Members
  • PipPip
  • 99 posts

Posted 06 July 2004 - 11:06 AM

well , i asked aspyr and , they ask for how many discspace i had , but i had like 6gb left , now i am waiting for response again

#8 xmacintosh

xmacintosh

    Fan

  • Members
  • Pip
  • 32 posts

Posted 08 July 2004 - 04:24 PM

Quote

well , i asked aspyr and , they ask for how many discspace i had , but i had like 6gb left , now i am waiting for response again

Did I Aspyr repond?

#9 opmdude

opmdude

    Fanatic

  • Members
  • PipPip
  • 99 posts

Posted 09 July 2004 - 04:23 AM

well.... it's like now 4 days ago and i still get nothing so ... im waiting

#10 xmacintosh

xmacintosh

    Fan

  • Members
  • Pip
  • 32 posts

Posted 14 July 2004 - 09:32 AM

Any idea about this problem?

#11 GlendaAdams

GlendaAdams

    Maverick Software

  • Developer
  • PipPipPipPipPip
  • 579 posts

Posted 14 July 2004 - 12:08 PM

We've found the problem with this- another installer has messed up some OS X settings and it confuses the Space Colony installer.  To fix it, select the Space Colony Installer and do a Get Info from the File menu.  Make sure the "Open in the Classic Environment" checkbox is turned OFF.  Double click the installer and it should work fine.

Somehow OS X decides that if one Stuffit Installermaker installer runs in classic they ALL should :(

Glenda
Glenda Adams
Maverick Software

#12 opmdude

opmdude

    Fanatic

  • Members
  • PipPip
  • 99 posts

Posted 15 July 2004 - 02:07 PM

well ... 1 problem! , it is already off !! so it still does not work  :cry:

#13 opmdude

opmdude

    Fanatic

  • Members
  • PipPip
  • 99 posts

Posted 25 July 2004 - 04:26 PM

is the a solution now??

#14 PLOPje

PLOPje

    Fan

  • Members
  • Pip
  • 23 posts

Posted 01 August 2004 - 12:32 PM

it never starts up classic when I try to install it
and the box isnt checked
but still it says out of memory

#15 opmdude

opmdude

    Fanatic

  • Members
  • PipPip
  • 99 posts

Posted 19 August 2004 - 01:22 PM

please aspyr , can't you help?!