Jump to content


Icewind Dale installer crash in 10.3!!!


  • Please log in to reply
2 replies to this topic

#1 Ozgur

Ozgur

    Fanatic

  • Members
  • PipPip
  • 70 posts
  • Location:istanbul, Turkey

Posted 04 December 2003 - 10:38 AM

If you try to install Icewind Dale on Panther(10.3) you'll get unexpectedly quit error.

To solve this annoying problem, you should install on older OS X version (10.2 for example) or on 9. If your mac isn't OS 9 bootable -like mine- and you don't have older OS X version on another partition -unlike mine- well bed luck for you :))

#2 Gafgarion

Gafgarion

    Legendary

  • Members
  • PipPipPipPipPip
  • 1418 posts
  • Location:MN

Posted 04 December 2003 - 10:48 AM

Hmm but the game plays on 10.3 even though the installer dies?

Hmm, since it's only the installer I wonder if they'll bother to fix this...

#3 Ozgur

Ozgur

    Fanatic

  • Members
  • PipPip
  • 70 posts
  • Location:istanbul, Turkey

Posted 04 April 2004 - 04:52 PM

Game plays fine in 10.3 after installing but you need to use patch to see New Game button :)