Jump to content


the Battle Cat

Member Since 19 May 2004
Offline Last Active Yesterday, 10:58 AM
*****

Topics I've Started

I apologize for derailing threads.

08 May 2018 - 10:34 AM

View Postipickert55, on 06 May 2018 - 02:16 PM, said:

View PostJanichsan, on 06 May 2018 - 01:24 AM, said:

But seriously, when in the history of mankind has a thread on IMG not been derailed at some point?
Truer words never spoken. I don't even know whats going on anymore.

I'm the worst offender of all.  The only way I get into trouble it seems is with my own big mouth.  I want to apologize to ipickert55 and Janichsan and especially to Matt Diamond who I know this has driven crazy in the past.  I promise hereon after to never derail a thread nor to contribute to a thread that has been derailed.  My apologies again to all this has annoyed.  It stops now.

Weird mail server problem

28 February 2018 - 02:24 PM

This problem resolved itself without intervention but I wanted to run it by you bit heads to see what you think about it.

My wife tried to access her online email on her late model MacBook Pro using a bookmark both in Safari and Firefox yet each time failed with a "Server not found" error.  So far I would say "Internet congestion", but it gets strange.  

The iPad and the laptop share the same router.  She could access the mail website via her iPad and her iPhone 6 SE.  She could send herself an email using her iPad and then read it on her iPad.  But still she could not connect to the mail websites on the MacBook Pro.  

I don't understand how that could happen unless the iPad was syncing with the iPhone and had the iPhone retrieve the information and transfer it back to the iPad.  Is that possible?  If not what was going on?