Jump to content


Cougar

Member Since 27 Dec 2001
Offline Last Active Today, 01:50 PM
-----

Posts I've Made

In Topic: Answer questions for the Feral newsletter!

12 August 2020 - 11:41 AM

You laugh, but cats can get coronavirus. Also, a dog died of it last week.

In Topic: Cyan World's new game, Firmament

10 August 2020 - 04:48 PM

View PostCougar, on 15 July 2020 - 06:09 AM, said:

There is a Myst documentary in the works, with a Kickstarter here: https://www.kickstar...tary?ref=1d5ied

Itíll include a bit about how Cyan works today, including Firmament development.

I backed it almost immediately because they were able to interview a personal hero of mine, Richard vander Wende. He was the art director for Riven.

Two days left. Itís going to be very very close.

In Topic: What games are people playing these days!?

07 August 2020 - 10:38 AM

View PostThain Esh Kelch, on 07 August 2020 - 01:25 AM, said:

Played a bit of Luxuria Superbia, as in, tried for a few minutes to figure out what the hell it was about. Then accepted that this was just junk, and moved on. 1/5. From my MGS review:
"So that was the weirdest and most psychedelic experience I've had, playing a game. Or was it a game? I don't know. You just click, trying to make four lines of color grow wide. At some point the game told me I lost? I tried again. I clicked more, that game liked that. I didn't.


If you really want to know what the game is about, the developers talk about it here. I didn't really get it either, but I did manage to complete it, so I must have liked something about it. I did play it on iOS, and IIRC that's what it was really designed for.

In Topic: MacOS 8 virtualised in an Electron app.

29 July 2020 - 01:00 PM

View PostTacohead, on 29 July 2020 - 12:39 PM, said:

Anybody gotten anything to run from The Macintosh Garden or Macintosh Software Repository? Following the built-in instructors hasn’t worked with anything for me. Tried both dmg and iso.

Nope. I put a Ferazel's Wand demo Classic app and .img file in my macintosh.js folder. They don't appear in the macintosh.js folder from within the VM after restarting. Also, the VM claims (when I restart it) that it can't read the disc and asks me to initialize. Strange.

I did complete a full Oregon Trail game (the version preinstalled) and it worked fine.

In Topic: MacOS 8 virtualised in an Electron app.

29 July 2020 - 11:37 AM

Haha:


Quote

Should this have been a native app?
https://github.com/f...rg/macintosh.js

Absolutely