Jump to content


MacMini 2009/2010 (9400M/320M) VS. SSD Upgrade.


  • Please log in to reply
3 replies to this topic

#1 dr.zeissler

dr.zeissler

    Computing and Humanity

  • Members+
  • PipPipPipPip
  • 443 posts
  • Location:GERMANY

Posted 05 October 2019 - 03:54 AM

Hi, with my crucial MX500 500GB SDD I do only get 3Gigabit transfer rate with 1 out of 20 boots.
I don't know why. Does anyone have an advice for me what SSD to buys that will alway do 3 Gigabit?

Greetings
Doc

I have not tested this approach (only power connection):
https://de.ifixit.co... gigabit on SSD
iMac 27" Late 2012 3,4Ghz i7 NT 680MX
Macbook Air Late 2010 320M
MacMinis 2005 - 2011

#2 Frost

Frost

    Secretary of Offense

  • Forum Moderators
  • 6227 posts
  • Steam ID:CaptFrost
  • Location:Republic of Texas
  • Pro Member:Yes

Posted 05 October 2019 - 03:40 PM

I do have a 2010 Mini that I upgraded with a 1TB M600, but can't say I've ever run into an issue with it not running at the SATA bus' full speed. That's an odd one. Possibility it's the controller on the SSD? I've tested various SSDs in my NVIDIA Shield Pro console and I will note the MX500 is one of a handful of drives that absolutely cannot boot in it no matter what, due to some odd SSD controller tomfoolery. All of Micron/Crucial's other SSD brands, both retail and OEM, work. Just the MX500 has a problem.
Kestrel (Falcon NW Tiki) – 3.5 GHz i9 11900K / 32GB RAM / TITAN V 12GB / 2TB Intel 7600p, 4TB Sabrent Rocket 4 Plus, 2x480GB Intel 730 (RAID0), 14TB Seagate BarraCuda Pro
Iridium (MacBook Pro Mid-2012) – 2.7 GHz i7 3820QM / 16GB RAM / GeForce GT 650M 1GB / 4TB Samsung 860 Pro

Eric5h5:
When there's a multiplayer version, I'm going to be on Frost's team. Well, except he doesn't seem to actually need a team...I mean, what's the point? "Hey look, it's Frost and His Merry Gang of Useless Hangers-On!" Or something.

#3 dr.zeissler

dr.zeissler

    Computing and Humanity

  • Members+
  • PipPipPipPip
  • 443 posts
  • Location:GERMANY

Posted 06 October 2019 - 02:56 AM

I have one MX500 500GB that's in that 2009 Mini. I have another one MX500 with 1TB that's not installed in a machine.
I ordered another 500GB BX500 Series that has not delivered from Amazon.

https://www.flickr.c...57711212023882/
As you can see, sometimes 3Gigabit, mostly 1,5 Gigabit.

View PostFrost, on 05 October 2019 - 03:40 PM, said:

....All of Micron/Crucial's other SSD brands, both retail and OEM, work. Just the MX500 has a problem.
But Crucial recommends MX500 as suitable upgrade for the MacMini 2009 ! Something must be wrong here.
iMac 27" Late 2012 3,4Ghz i7 NT 680MX
Macbook Air Late 2010 320M
MacMinis 2005 - 2011

#4 dr.zeissler

dr.zeissler

    Computing and Humanity

  • Members+
  • PipPipPipPip
  • 443 posts
  • Location:GERMANY

Posted 12 December 2019 - 12:21 AM

BX Series in the 320m MacMIni also changes speed down. Now only 1.5 Gigabite, before it worked with 3Gbit.
The MX Series in the 2011er Macmini is finde with 6Gbit. We will see how it gets out...
iMac 27" Late 2012 3,4Ghz i7 NT 680MX
Macbook Air Late 2010 320M
MacMinis 2005 - 2011