Jump to content

Hotkeys don't work in Parallels/ Wine Games

Stronghold HD Hotkeys Parallels Knights of Honor Wine

  • Please log in to reply
2 replies to this topic

#1 santafanta



  • Members
  • 2 posts

Posted 21 December 2015 - 03:42 PM


Do you guys have any experiences with non-functioning hotkeys playing games using Wine or Paralells? I specifically have problems with Stronghold HD (on wine) and Knights of Honor (on Parallels, Win 7) with non-working game speed adjusting hotkeys. The keys, according to several websites, should be +/-, but even trying out several combinations it won't work. Other hotkeys do work however, like ESC or p (for pause) in Stronghold HD.

Do you have experienced similar problems and maybe found a solution that you want to share?


Mbp (late 2011, 13", 2.4 Ghz Intel Core i5)
Mac Os X 10.9.5
Parallels Version 10.1.4 (28883)

#2 Janichsan


    Jugger Bugger

  • Forum Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8504 posts
  • Steam Name:Janichsan
  • Location:over there

Posted 21 December 2015 - 04:33 PM

What keyboard layout do you use? I can be that you have a different layout set in Wine and/or Parallels.

"We do what we must, because we can."
"Gaming on a Mac is like women on the internet." — "Highly common and totally awesome?"

#3 santafanta



  • Members
  • 2 posts

Posted 22 December 2015 - 10:24 AM

@Parallels Win: i use a mac Os X layout, but after your comment I tried Windows layout which also didn't work. I usually use a german keyboard layout btw, but as the above mentionned games are from the englishspeaking world i tried the english keyboard layout  - also didn't work. I might install it on a win native machine sooner or later to find out if the problem persists.

@Wine I was not able to change the keyboard layout in the wrapper

Also tagged with one or more of these keywords: Stronghold HD, Hotkeys, Parallels, Knights of Honor, Wine