Jump to content


System Cursor appearing in games


  • Please log in to reply
9 replies to this topic

#1 Amon CMB

Amon CMB

    Heroic

  • Members
  • PipPipPipPip
  • 364 posts

Posted 07 July 2005 - 08:38 PM

In games like Doom 3, UT2k4, CoD..

I see the Mac OS X system cursor hovering over the center of the screen where the crosshair is.

Is there some kind of setting to make it go away?

#2 Quicksilver

Quicksilver

    Verbal Windbag

  • IMG Writers
  • 4227 posts
  • Location:Chicago Illinois
  • Pro Member:Yes

Posted 07 July 2005 - 10:34 PM

No, there isn't a setting.  How about relating what version of Mac OS X you're running--for someone who's been around for three years, you should know this!  ;)
Former Senior Hardware Editor
InsideMacGames.com

#3 bobbob

bobbob

    Uberspewer

  • Members
  • PipPipPipPipPipPipPip
  • 3367 posts

Posted 07 July 2005 - 11:26 PM

Remove DivX.

#4 Endymion

Endymion

    Master Blaster

  • IMG Pro Users
  • PipPipPipPipPipPip
  • 1693 posts
  • Steam Name:Aleksael
  • Steam ID:Aleksael
  • Location:Miami, FL
  • Pro Member:Yes

Posted 08 July 2005 - 08:09 AM

It is definitely the divx extension, this problem has been around for a long time now and they refuse to fix their bug. Uninstalling it is the only solution. If you only need to watch divx, try using VLC or MPlayer instead of divx extension.

#5 The iMac Man

The iMac Man

    Macologist

  • Members
  • PipPipPipPipPipPip
  • 2422 posts
  • Location:IL (USA)

Posted 08 July 2005 - 08:53 AM

If you would use the search function of the forums, you would've found that the answer to this problem has already been posted numerous times....
-iMac

(The PC to Mac CoD Mod Converter)
Heat of Battle
Revolt
SWAT
Others

Get Mac Game Mods: Macologist.org

#6 Fluffy Lemon

Fluffy Lemon

    Notorious

  • Members
  • PipPipPip
  • 188 posts

Posted 08 July 2005 - 08:57 AM

I found that Alt H to window the game, then Alt M twice works in some games.

#7 wangahrah

wangahrah

    Fanatic

  • Members
  • PipPip
  • 80 posts
  • Location:Puddleby, Lok'Groton

Posted 10 July 2005 - 12:57 PM

Fluffy Lemon, on July 8th 2005, 07:57 AM, said:

I found that Alt H to window the game, then Alt M twice works in some games.

View Post



Shoot, I left my Alt key on my other keyboard  :D

#8 PeopleLikeFrank

PeopleLikeFrank

    Uberspewer

  • IMG Pro Users
  • PipPipPipPipPipPipPip
  • 2690 posts
  • Location:The Republic of Soviet Canukistan
  • Pro Member:Yes

Posted 11 July 2005 - 02:15 AM

wangahrah, on July 10th 2005, 01:57 PM, said:

Shoot, I left my Alt key on my other keyboard  :D

View Post


Well, the Option key does say 'alt' on it too...
The dork formerly known as nobody
---
MBP: C2D @ 2.66 Ghz | GeForce 9600M GT 256Mb | 8GB RAM | 120GB SSD + 500GB HD | 10.6.2 / W7 x64
PC: Q9550 | 6950 2GB | 8GB RAM | 80GB SSD + 750GB HD | W7 x64

#9 the Battle Cat

the Battle Cat

    Carnage Served Raw

  • Admin
  • 17567 posts
  • Location:Citadel City, Lh'owon
  • Pro Member:Yes

Posted 11 July 2005 - 07:53 AM

If your game lets you Command Tab to the finder, jumping into the finder that way then returning to the game the same way fixes it for me usually.  I don't have divx but it still happens sometimes even if you don't, and if it does, try that.
Gary Simmons
the Battle Cat

#10 Robo-X

Robo-X

    Legendary

  • Members
  • PipPipPipPipPip
  • 662 posts
  • Location:Germany

Posted 02 October 2005 - 03:10 AM

The solution is to deinstall DivX extension to remove the cursor. Or to install Roxios Toast 7 which comes with DivX version 6. It doesn't have the stuck cursor in games bug that the previous DivX extensions had.

//Rob