Jump to content


AA on BF1942


  • Please log in to reply
7 replies to this topic

#1 patrick18m

patrick18m

    Fan

  • Members
  • Pip
  • 26 posts

Posted 30 July 2004 - 01:23 PM

Does any know how to turn on anti aliasing on BF1942?

#2 the Battle Cat

the Battle Cat

    Carnage Served Raw

  • Admin
  • 17567 posts
  • Location:Citadel City, Lh'owon
  • Pro Member:Yes

Posted 31 July 2004 - 10:44 AM

If you have an ATI card you may have an ATI Displays pane in your System Preferences.  Activate that pref then go to the 3D tab and set the game to run with FSAA.
Gary Simmons
the Battle Cat

#3 C@tm@n

C@tm@n

    Fan

  • Members
  • Pip
  • 10 posts
  • Location:Hannover, Germany

Posted 08 November 2004 - 04:14 PM

Quote

Does any know how to turn on anti aliasing on BF1942?

I have exactly the same question.

"Unfortunately" I have a G5 with nVidia GeForce 6800 Ultra - so I cannot use the Ati-Software to turn on FSAA.

Is there any console command for this?

Thanks for your help.

#4 Abecedaria

Abecedaria

    Heroic

  • Members
  • PipPipPipPip
  • 462 posts
  • Location:Ceti-alpha 5

Posted 08 November 2004 - 04:27 PM

Quote

Quote

Does any know how to turn on anti aliasing on BF1942?

I have exactly the same question.

"Unfortunately" I have a G5 with nVidia GeForce 6800 Ultra - so I cannot use the Ati-Software to turn on FSAA.

Is there any console command for this?

Thanks for your help.

Oops! I can't say that I know of any. Have you tried googling the question or writing Aspyr TS?

While you're at it, you might want to take a peek at this forum topic: http://www.insidemac...pic.php?t=17911

It kind of sucks that Apple doesn't think people mught actually use this card to play games.....


abc
"THIS is Ceti-alpha 5!"
| 17" MacBook Pro | Core 2 Duo 2.33Ghz | 2GB RAM | Radeon Mobility x1600 256MB |
| Boot Camp Windows XP Config: ATI Driver - DHzer0point Catalyst 0.69 | Current overclock: 475 - 475 (stock) |

#5 C@tm@n

C@tm@n

    Fan

  • Members
  • Pip
  • 10 posts
  • Location:Hannover, Germany

Posted 08 November 2004 - 04:37 PM

Yes - I searched the Internet, but got no useful results.
I hope there IS a console command for FSAA...
Didn't ask Aspyr TS yet.

I saw the post you mentioned above.
There is an article on xlr8yourmac about this, containing a statement of an nVidia official.
I don't think they will ever do it.

#6 2112

2112

    Heroic

  • Members
  • PipPipPipPip
  • 310 posts

Posted 08 November 2004 - 09:12 PM

Quote

Quote

Does any know how to turn on anti aliasing on BF1942?

I have exactly the same question.

""""Unfortunately"""" I have a G5 with nVidia GeForce 6800 Ultra - so I cannot use the Ati-Software to turn on FSAA.

Fixed™  :-D

#7 C@tm@n

C@tm@n

    Fan

  • Members
  • Pip
  • 10 posts
  • Location:Hannover, Germany

Posted 10 November 2004 - 08:09 PM

I mailed Aspyr TS today and will keep you informed about their answer.

#8 C@tm@n

C@tm@n

    Fan

  • Members
  • Pip
  • 10 posts
  • Location:Hannover, Germany

Posted 11 November 2004 - 04:50 PM

Got the response today :-(((


Aspyr Media Support Response

Hello,

Sorry, there is no way to enable FSAA or AF in Battlefield.  Have a good day!
------
Aspyr Support Team


Well, perhaps I will go for an Ati X800 then next year...