Jump to content


sierra 10.12.1. - apps hang on 1st startup only


  • Please log in to reply
3 replies to this topic

#1 mindnoise

mindnoise

    Legendary

  • Members
  • PipPipPipPipPip
  • 744 posts
  • Steam ID:Exploding-Bob
  • Location:Delusive-Ville

Posted 30 October 2016 - 06:34 AM

When I start an up for the first time (via Finder) it hangs forever and I have to force quit it.
Then, on the second startup they start really fast.
And it does not matter if it's an app from Apple, from the AppStore app or 'somewhere from the internet'.

And I migrated from 10.11.x.

This is super annoying. I did not experience this on 10.12.0.

Anyone has this problem, too?
hey, don´t worry - it´s only red pixels on your hands...

#2 Sneaky Snake

Sneaky Snake

    Official Mascot of the 1988 Winter Olympics

  • IMG Writers
  • 3412 posts
  • Steam Name:SneakySnake
  • Steam ID:sneaky_snake
  • Location:Waterloo, Canada

Posted 30 October 2016 - 02:37 PM

I haven't experienced that on my machine.

I have noticed that the computer is very sluggish for 15s or so after booting-up/login. Apps will hang, crash, scrolling wheel of death etc. If I try to open anything right away.
2019 16" MBP: i7 9750H @ 2.6 GHz || Radeon 5500M 4GB || 16 GB DDR4 || 512 GB SSD || macOS Catalina
Desktop PC: R5 3600X || GTX 1080 Ti FTW3 || 16 GB DDR4 || 960 Evo NVMe + 1TB Seagate FireCuda || Win10 Pro
Other: 30TB Plex Server || PS4 Pro || iPhone X

#3 macdude22

macdude22

    Like, totally awesome.

  • Forum Moderators
  • PipPipPipPipPipPip
  • 2350 posts
  • Steam Name:Rakden
  • Location:Iowa
  • Pro Member:Yes

Posted 30 October 2016 - 04:55 PM

I haven't seen that but I do get an error as follows starting after updating to 10.12.1

The application "insertapphere" can't be opened.

When this occurs opening any application will result in this error. When this occurs I can't even SSH to the client.

It's like some process is hanging. If I leave it for a few minutes the system comes back to life. I have been keeping notes trying to figure out a trigger but no luck so far. I haven't seen this at work but I might claim I am so I can open an enterprise case on it.
IMG Discord Server | | http://www.trueachie....com/Rakden.htm
Enterprise (iMac18,2): i7 @ 3.6 GHz || 16 GB RAM || Radeon Pro 560 || 2TB Micron + 6TB Toshiba
Defiant (MacBookPro 9,1): Core i7 @ 2.3ghz || 8GB RAM || nVidia GT 650M 512MB || 512GB Toshiba SSD

#4 Janichsan

Janichsan

    Jugger Bugger

  • Forum Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8544 posts
  • Steam Name:Janichsan
  • Location:over there

Posted 31 October 2016 - 01:51 AM

Huh… I don't have any of these issues. Interesting… :huh:

"We do what we must, because we can."
"Gaming on a Mac is like women on the internet." — "Highly common and totally awesome?"