Jump to content

Racing wheels

  • Please log in to reply
20 replies to this topic

#21 Tomo



  • Members
  • 1 posts

Posted 27 June 2010 - 04:34 AM

View PostJaguarGod, on 03 March 2008 - 06:43 AM, said:

Turns out, the product ID I put into the default.ini was incorrect. Once I entered it correctly, it worked perfectly. Sad that it took me that long to realize it though. :glare:

For anyone running 10.5 (Leopard), there is a new Racer Beta (0.5.4) available for mac HERE.

Is that product ID 273? I am trying to play Racer Beta on OS 10.6.4 with Momo Force Feedback Racing wheel, but it does not work.

I somehow made up default.ini file on text editor, according to the linke below, but I could not use Momo FF Wheel on Racer.


I installed and used HID Checker and Joystick & Gamepad Tester to see if my Macbook recognizes Momo FF Wheel. It does not look like there is any problem on Wheel, nor the connection. HID Checker says the Vendor ID is 1133 and Product ID, 273. But I cannot use this wheel on Racer.

I tried to find out default.ini from the link that Ari kindly indicated, but it looks like the link is gone already..

Any ideas, helps appreciated.